squid编译时出现libltdl错误

2010年8月25日 | 分类: 技术相关 | 标签: ,

默认编译时出现如下错误。

在包含自 ../libltdl/ltdl.h:37 的文件中,
从 LoadableModule.cc:10:
../libltdl/libltdl/lt_error.h:35:31: 错误:libltdl/lt_system.h:没有那个文件或目录

网上找了下,发现只要在configure的时候禁用eCAP(–disable-loadable-modules),就可以了。

目前还没有任何评论.

注意: 评论者允许使用'@user空格'的方式将自己的评论通知另外评论者。例如, ABC是本文的评论者之一,则使用'@ABC '(不包括单引号)将会自动将您的评论发送给ABC。使用'@all ',将会将评论发送给之前所有其它评论者。请务必注意user必须和评论者名相匹配(大小写一致)。